OneAll plugin uses an outdated version of the VK API

Hi,
I use the button of the social network VKontakte (OneAll Social Login) on my site to authorize users. But the VK technical support service sent me a warning that "The application https://vk.com/app68... uses an outdated version of the VK API. Make changes to the code and make sure that all VK API calls are made with the current version. More details: https://vk.com/dev/lifecycle_notification ". They advised me to contact plugin developers to fix this problem.

I am assuming that OneAll site is sending a request to the VK API like this: https://api.vk.com/method/users.get?user_ids=210700286&fields=bdate&access_token=533bacf01e11f55b536a565b57531ac114461ae8736d6506a3&v=5.81. This request uses an outdated version of the VK API v = 5.81.

Plugin development team, could you change the version to the actual value v = 5.131, as indicated here https://vk.com/dev/api_requests ?

Answers

Welcome!

Please sign in to your OneAll account to ask a new question or to contribute to the discussions.

Please click on the link below to connect to the forum with your OneAll account.