Social Login stoped working

DATA: WP 4.2.2 and Social Login 4.6

After login using Social Login, users are redirected to Wordpress login page again.

Any ideas about this?

Best Answer


  • Fred_PinelFred_PinelMember
    edited June 2015

    Do you still experience the problem? (you mention stopped working)
    If it is a redirection problem after login, then the Social Login plugin Settings have 2 entries that relate to redirection there.

    Do you have a URL we could try?

    Hope this helps.

  • Yes, it worked and stopped last week.

    URLs is OK.
  • Hi,

    I've try the last version of social login (V 4.6) on wordpress 4.2.2 and this work perfectly.

    Did you have another plugin activate on your website ?

    can you give me the address of your website to test connection ?

    Did you properly configure the Facebook app? Follow the instructions provided by OneAll step by step.

    I Hope this can help you.
  • Every plugin was disabled.

    All configurations are OK. Worked until last week.

    But, in past week all stoped.

    Even the test [Autodetect API Connection] doesn't work.

  • Hi,

    have you tried to modify the code source of the plugin ?

    Can you try to reinstall this (Social Login V. 4.6) ?

    I view the redirection not complete and stop after trying connection.
  • Reinstalled...

    Still does not work...
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    edited June 2015
    Hi Agnaldo,

    you wrote this:

    Even the test [Autodetect API Connection] doesn't work

    This means that the problem is on your server. Could you please make sure that you have installed PHP CURL and that your firewall allows outgoing connections (from your server to ours) on either port 80 or 443?

    To check if CURL is installed you can use the following command in the console of your server:
    php -r "echo (function_exists('curl_version') ? 'CURL INSTALLED' : 'CURL NOT INSTALLED').\"\n\";"

    To check if the firewall allows the outgoing connections you can use this command:
    telnet 443


Please sign in to your OneAll account to ask a new question or to contribute to the discussions.

Please click on the link below to connect to the forum with your OneAll account.