Icons not showing in sidebar

Hi
my wife installed the plugin as the instructions showed and now the icons are not showing in the sidebar . I have tried the instructions per the post in this section ( Zencart plug in ) yet nothing .. http://almsww.us/shop

Any help would be great .

Best Answer

Answers

  • Hi,
    We couldn't see the social login plugin on the sites' URL. Maybe you've removed it?
    If possible, could you enable the plugin, and let us know, so we can check the site again?
    Also, which version of Zencart of you using (1.5.5)?

    Thanks.
  • I have re-instated the plug in so you can see .. I am using 1.5.5a
  • Hi,
    Thanks.
    Ah, the plugin does not work with the responsive template of the latest ZenCart (1.5.5a).
    We will fix this, and report back here.
    Thanks for reporting this!
  • thank you for all the help will check in again to see how to fix
  • Just looking to see if there is any progress on this

    Debbie
  • Hi Debbie, Jym,

    No progress yet, but it is on our todo list.
  • Fred_PinelFred_PinelMember
    edited June 2016
    Hi,
    Apologies for the delay.
    While we fix this in a new version, could you try to copy the file:
    |ROOT|/includes/templates/template_default/jscript/jscript_oneallsociallogin.php
    into the directory:
    |ROOT|/includes/templates/winchester_responsive/jscript/

    (edited to set the appropriate template name)

    Regards.
  • Is there any other updates to this I have not heard anything ....
    Any word on the new version .. will it be updated for Zen-cart as well.
    Debbie
  • The info you provided Fred_Pinel worked. The icons are now showing up - thanks.
  • Any updates to this just checking in..... thank you
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Please have a look at the first (and accepted) answer on top of the page.
    There is a new version of the plugin for ZenCart ;)
Sign In or Register to comment.