sign in is on the wp-admin side - how to I change it

I'm having trouble getting the social sign in to work. When people try to log in with their social profiles, they get the following message "Forbidden You don't have permission to access /wordpress/wp-login.php on this server.". How do I set the permissions to be on the 'public' side of the site, rather than behind the admin access?


  • Hi,
    This looks like a security error: either a security plugin is preventing this, or an .htaccess configuration...
    Can you log in with the normal user id/password? (not with the Social Login)
    What is your web site's URL?

  • (for example) then the comment section is at the end
    we want people to use the social sign in to comment on the blog, but I don't know how to take that "out" of being behind the WP login, if that makes sense
    I can log into the site to edit it, as long as I'm onsite or using the VPN, but if not, I get the same error everyone else does
  • Hi,
    Under the WP Dashboard, in the Social Login settings, set the Comments section settings as you want (there are 3 options).
    However, this may just hide the error message you get.
    It would be better to address that error, 403 to wp-login.php is a real problem.
    The on-site or through VPN behaviour you get seems to point to a security restriction by the network, or the web site.
    Maybe you can contact the system administrators for them to have a look.


Please sign in to your OneAll account to ask a new question or to contribute to the discussions.

Please click on the link below to connect to the forum with your OneAll account.