We are glad to welcome you to our Community Support Forums!
These forums are your way of communicating with the community of people developing and using tools provided by the OneAll platform.
The forums are run by the community and moderated by the OneAll team during office hours. Please stick to technical issues - and remember, no confidential information - these are public forums!

Unable to Link to Existing Accounts

Everything has been installed perfectly, and I have tested it out extensively. Users are able to register with the new social buttons. Then the newly registered OneAll users can go into their control panel and link other social media accounts. Unfortunately, users that were already registered, previous to us installing this extension, are unable to link their social accounts. The window opens, you login to the service, and then it closes the window... but there's no green check mark added. And when you go to signin with the service you just tried to connect, it creates a brand new account.

So users that register with the extension can use the extension to link further services to their account, but members that did not register with the extension are unable to add social links.

Is there some code that I need to include on the website?

Answers

  • Correction: anyone that registers through the innate PhPbb system is unable to link social media accounts with their original PhPbb account.
  • Hi Jonas,

    thank you for the bug report. Could you please tell me which version of phpBB you are using?

    Regards,
  • im having this problem too im using phpbb 3.2
  • Yeah I'm also having this problem.
    This will cause the system to create a new user with it's social handle after the slash and the email is some random string.
  • Hi Kenny,

    are you using phpBB 3.2 too?
  • Hey sorry for the late reply. Yes i'm running phpbb 3.2
  • Same here with phpbb 3.2.1
Sign in with your OneAll account to take part in the discussion.