Issue with swedish language

edited October 2017 in LoudVoice
I changed default language to swedish in settings and disabled automatically detect the language. Comments on my site show still english, not swedish has changed. Do there's issue with language transaction or translation was not done?


  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Hi Arga,

    for which of our services are you trying to use the swedish language?
    Could you please post a link to the corresponding page?

  • For comments in post site is english and want to change swedish. I sent you account details in your message and you will look for language settings and comments in post.


Please sign in to your OneAll account to ask a new question or to contribute to the discussions.

Please click on the link below to connect to the forum with your OneAll account.