Building new Site - User Registration Mis-Match

edited March 2015 in WordPress
In building a new site, my Administrator account has somehow become linked with some of my social networks (probably occurred during testing). At this point, I am unable to register my own account on the site using my social networks due to the "This social network is already linked to an account" message. Is there a way to de-register account links in OneAll?

e.g. my Facebook has been linked to "Administrator", but, I would like to sign in with it so that it's linked to "My User" instead. I have checked the "Administrator" account and there are no social login icons in the profile there. I have also dug through my database to ensure there are no links named there (unless I missed them somewhere deep where I wasn't looking).

Best Answer

  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Answer ✓
    Please login to WordPress with your Facebook account. Then open the user's profile settings and there you should be able to unlink Facebook. Now you can logout and login with "My User". Then open the profile settings and link Facebook. That should do the trick!
    Sign In or Register to comment.