Domain Whitelisting not Working

Although I've done all the API keys and all that stuff and set up all my accounts through OneAll each time I log out of my wordpress site and then try to log in through the Social Login it displays an error where it should be.
My website is:

I've whitelisted:

But it still won't acknowledge it. I'm new to WordPress so maybe I haven't made the Members section right yet.
Is there a guide to the complete process to getting it to work and maybe adding some sample "Registration/Sign-Up/Log In/Profle Pages"?

Best Answer

  • Fred_PinelFred_PinelMember
    Answer ✓
    One thing to try is to clear your browser's cache.
    If this does not work, then what is written in between brackets in the error message?



  • Same here, started migration to the new domain, thus added the new one to the social login configuration... Keeps saying:
    [OneAll] To enforce the security of our services we require each domain to be whitelisted. Please click here to open your security settings and whitelist the domain...
  • That's done it it seems. Thanks :D


Please sign in to your OneAll account to ask a new question or to contribute to the discussions.

Please click on the link below to connect to the forum with your OneAll account.