whitelisting (again)

Hi !

Before all thanks for this module, when I will be able to see it work i will love it :)

So my problem is the whitelisting, error :
[OneAll] To enforce the security of our services we require each domain to be whitelisted. Please click here to open your security settings and whitelist the domain www.tachyonmods.com. Reload this page afterwards.
So there is entries :

www.tachyonmods.com
tachyonmods.com
*.tachyonmods.com
37.187.53.108

I tried to clear cache and waited about 30 mins and again error

thanks in advance

Best Answers

  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    edited April 2016 Answer ✓
    If you look at the sourcecode of this page:
    http://www.tachyonmods.com/index.php?route=account/login

    You can see this:
    <script type="text/javascript" src="http://www.tachyonmods.com/catalog/view/javascript/oneall/oneall.js?domain=tachyonmods&amp;j2v=2.6.9"></script>

    This is the good setting made by the plugin and with the good subdomain.

    But there is another line, this one:
    <script type="text/javascript" src="https://contactgift.api.oneall.com/socialize/library.js"></script>

    This line needs to be removed from your theme. It's not from the plugin. It's looks like a manual addition.
  • RomeroRomeroMember
    Answer ✓
    Thanks completey right, i added this yesterday from a previous topic because icons did not appears (journal2 theme) and i forgot about it.

    Working like a charm now !

    thanks again Claude

Answers

  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    edited April 2016
    Hello,

    on http://www.tachyonmods.com you have are using this OneAll subdomain: contactgift

    The domains whitelisted for this site are:

    contactgift.com *.contactgift.com www.contactgift.com

    Probably you are doing the whitelisting of the domains for the wrong OneAll subdomain.
  • RomeroRomeroMember
    edited April 2016
    Hi thanks for the answer but "contactgift" have nothing related with my website / domain.

    image
    image


    Where thoses field are located please ?
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Hello,

    you need to check the subdomain in the Social Login settings your PrestaShop admin area.

    Regards,
  • image

    it looks good :'(
  • Hi,
    In case you have not done already, you may want to update your plugin to the latest version, because it contains the fix for the journal2theme that you included from another post (and you can remove the manual edits).

    Regards.
Sign In or Register to comment.