We are glad to welcome you to our Community Support Forums!
These forums are your way of communicating with the community of people developing and using tools provided by the OneAll platform.
The forums are run by the community and moderated by the OneAll team during office hours. Please stick to technical issues - and remember, no confidential information - these are public forums!

Connect With Google: "Choose an account to continue to oneall.com"

edited July 7 in Social Login
When users try and login google displays oneall.com instead of our website. Did I configure something incorrectly?

image

Thanks

Answers

  • Hi Andrew,

    below the "Choose an account" title you should have a list of your accounts.
    Then you can select the one you want to use to login.

    Can you post a link to your website? I will give it a try.
  • Hi Claude, sorry, let me clarify. Instead of "oneall.com" we would like to it to say continue to our own URL. Is that possible?
  • Hi Andrew,

    please try this:
    - Open your apps here : https://console.developers.google.com/apis/library
    - Select the app that you are using for OneAll on top (right side of the logo)
    - Click on "Credentials" on the left side and then on the "Oauth Consent Screen" tab.
    - Setup your Homepage URL
  • edited July 7
    Unfortunately I have all those options set and it is still showing oneall.com

    This is via the WordPress plugin if that makes an impact.
  • Any idea what is happening here or how I might fix it?
  • Hi Andrew,

    then I think that it's unfortunately not possible to change that value in your settings.

    What you could do is setup an alias on your OneAll account. This will basically replace the OneAll subdomain with your own, custom domain, and you would then see that domain in the popup. This however requires some development and is only available in our Silver plan.
Sign in with your OneAll account to take part in the discussion.