These forums are your way of communicating with the community of people developing and using tools provided by the OneAll platform. The forums are run by the community and moderated by the OneAll team during office hours.
Please stick to technical issues - and remember, no confidential information - these are public forums!

Following Up on a Previous Error

edited July 2017 in myBB
So I made a thread about login/registration problems with the social login plugin and I decided to make a new thread for less confusion. I made a video of what happens when a user tries to login or register a social account on the forums. Right now Steam is the only thing that is working. For some reason a staff member of Oneall could register using the social plugin, but no one else could. I'm hoping this video I provided can help solve this issue:

Please keep in mind this happens when I try to register on the registration page too.

Answers

  • edited July 2017
    Hello,

    I have now added version 2.5.
    It will log any errors that occur during the login.

    Please first deinstall the plugin that you are currently using.
    This will erase your API subdomain and keys from the settings.
    Please keep them handy as you have to re-enter them once you have re-installed the plugin.

    Then download the new version here, copy the files to your myBB, re-install the plugin and re-enter the settings:
    https://community.mybb.com/mods.php?action=view&pid=981

    In your myBB admin area go to Configuration > Server and Optimization Options and set
    Error Logging Medium to something else then Neither.

    Now you can login with Social Login and the error should be added to your Error Logging Location

    Regards,
  • Lost my other account. This is still not working. Sorry for the late reply.
  • Hello,

    as far as I can see the plugin is currently not enabled.
    Could you please re-enable it? I will then have a closer look.

    Regards,
Sign In or Register to comment.