We are glad to welcome you to our Community Support Forums!
These forums are your way of communicating with the community of people developing and using tools provided by the OneAll platform.
The forums are run by the community and moderated by the OneAll team during office hours. Please stick to technical issues - and remember, no confidential information - these are public forums!

API will not connect

I have tried everything. Server allows through firewall, tested by ping - all OK but there seems to be an issue with the module for Prestashop v1.7

Help...

Answers

  • Hello,

    could you please click on the "Autodetect" and "Verify" buttons in the Social Login settings in your Prestashop admin area?
    Do you get a green success message for each of the tests?

    Regards,
  • No. They both get no response... they seem to be continually trying to connect with the "please wait" message. I do not receive any message about connecting successfully or even any message that there is an error.
  • I asked my hosting provider to check the server. They tested the connection which was OK.

    Here is their answer...

    I have reviewed the issue you have described, however the same is due to an issue with the module entirely, and as such is outside of our scope of expertise. I have reviewed the configuration you've used and can confirm that everything is setup properly, and I checked the connection as per the official troubleshooting guide of the module, and I was unable to locate any issue on our end.

    Installation and troubleshooting guide:

    > https://docs.oneall.com/plugins/guide/social-login-prestashop/

    Test results:

    > http://prntscr.com/fv2cd3

    imageimage

    As you can see for yourself, the results are exactly as expected, so everything should be working properly. As such, in order to resolve this I suggest that you get in contact with the developers of the OneAll plugin and request assistance from them. If they find that the issue is due to some server setting you can feel free to provide us with the list of changes needed for the app to work properly and we will do our best to configure everything per your needs.

    I hope this helps. If you need any further assistance feel free to contact us at any time.

    Kind Regards,

    Charlie P.
    Technical Support Team
    FastComet Inc.
  • Hi Craig,

    could you ask your hoster if CURL is installed?

    Regards,
  • Yes it is.

    See the php info file here for the details: https://www.ozpharm.com.au/info.php
  • Hi Craig,

    could you please just skip the Autodetect/Verify buttons and test if the login with a social network works correctly in the user frontend?
  • I built a facebook app but it does not show in my login screen.
    Craig
Sign in with your OneAll account to take part in the discussion.