These forums are your way of communicating with the community of people developing and using tools provided by the OneAll platform. The forums are run by the community and moderated by the OneAll team during office hours.
Please stick to technical issues - and remember, no confidential information - these are public forums!

Facebook sporadic error (could not connect)

edited June 28 in phpBB

We are using OneAll on a phpBB discussion board. Login with Facebook has worked correctly for a long time but some users have started getting a strange errors. The errors only shows up for certain users. Others can log in without trouble.

These appear to be the two common errors they are getting:
1. https://www.flatpanels.dk/billeder/28052712_10160081303170442_363626068_n.png
2. https://www.flatpanels.dk/billeder/30415447_10160341441075442_2711620004532453376_n.jpg

Translates to:
1. App no configured. This app is still under development and you do not have access to it. Switch to a registered test user or ask the app administrator for permission.
2. Already in English

This is the URL when the error shows up: https://www.facebook.com/v2.6/dialog/oauth?redirect_uri=https://flatpanelsdk.api.oneall.com/socialize/callback.html&display=popup&state=aeebab5e-2bf1-464a-8d6f-663cdbc22090&scope=email,public_profile&response_type=code&client_id=205615086482562&ret=login&logger_id=acb5de6f-6768-dcb6-b66a-f1f2977f950c&ext=1530181934&hash=AeY_iYID7rt0ipWB

I have already went over the Facebook app setting and they appear to be correct and already migrated to https as required by Facebook.

What is going on? Thanks! :)

Best Answer

  • Answer ✓

    Just wanted to say that we have seemingly solved the issue. It appears that it was related to the 'Facebook app' that needed to be updated with Facebook.

    Sign In or Register to comment.