after clicking the social register buttons and verifying, im redirected and nothing happens

Hi guys

I have setup everything correctly for my Facebook login feature, however when trying to register using facebook, the popup is shown, i verify and then im taken back to the site and nothing happens.
on my oneall dashboard i am able to see that a use has "registered", even the name of the person is shown correctly, however on drupal there is no user created. am i missing something here?

thank you all

site URL: https://iamtherichestperson.com/user/register

Answers

  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team

    Hi Josh,

    could you please click on the Autodetect/Verify buttons in the Social Login configuration in your Drupal admin area? Do you get a green success message for each of the tests?

    Regards,

  • Hi Claude

    Thank you for the response. Yes I get the green box when I click autodetect:

    Autodetected PHP cURL on port 443/HTTPS - do not forget to save your changes!

    I set up a Rule to trigger when someone registers using the social login, however, it seems that the Rule is not being triggered, however on my OneAll dashboard I can see that the user details have in fact been collected and Registered, but this does not happen on the website itself.

    Many thanks

  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team

    Hi Josh,

    I just connected using Facebook and I get this message:

    You have successfully connected to Facebook. Please complete the form to create your account. Once your account has been created, you can use Facebook to log in.

    For me it works!

Sign In or Register to comment.