Is your phpBB 3.1/3.2 Social Login fully compatible with phpBB 3.3?

Hi,
is your phpBB 3.1/3.2 Social Login fully compatible with phpBB 3.3?

I need to know that before I upgrade my phpBB 3.2.8 installation to version 3.3.

Thanks in advance.

    Sign In or Register to comment.