Getting error message

Hi
Been a while since I have had issues and need some help if at all possible
I am in the process of building a new prestashop website on a sub domain (website.co.uk/newwebsite)
My settings are correct , but every time I try and log in I get this message ..Even happens while testing on this site

message
URL blocked: This redirect failed because the redirect URI is not white-listed in the app's client OAuth settings. Make sure that the client and web OAuth logins are on and add all your app domains as valid OAuth redirect URIs.

Any way I can fix this please

thanks

Best Answer

  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    edited May 22 Answer ✓

    Hello,

    please check point 4.b of the Facebook setup guide in your OneAll account.

    4.b On the same page, verify the value for Valid OAuth redirect URIs.

    If you have the wrong value, you get that error.

    Regards,

Answers

  • Thank you , Will try and find out .. I absolutely hate the way these sites work with authorizing .. Would be so much easier if it were a straight forward list

  • Andy_ClarkeAndy_ClarkeMember
    edited June 8

    OK ..After spending literally hours getting these working.
    I have received a email saying something is wrong .
    I have logged in and tested them and they say everything is OK.. Although I do admit every time I try log in it goes though the motions but I don't get logged in.... I just put it down to popup blockers I have that are very strict

    I have just tried on Ms Edge and the same thing happens

    the OneAll Connection Doctor has noticed an issue with the setup of your social network
    integration for your OneAll site Pewter World.

    Today 4 users have tried to login to your website using a social network account.
    There however seems to be an issue with your setup, as the login for these users has
    failed.

    To make sure that you do not lose any users, please immediately check your setup. If you
    are using one of our turnkey plugins, then please follow these steps to make sure that
    everything is working properly:

    1) Login to the administration area of your website.
    2) Navigate to the Social Login settings.
    3) Click on the Autodetect button and make sure that the test returns a green success message.
    4) Click on the Verify button and make sure that the test returns a green success message.

    Once this has been done, please try to login to your website using a social network account.

  • Can anyone help please.. Have had to disable module for now

Sign In or Register to comment.