We are glad to welcome you to our Community Support Forums!
These forums are your way of communicating with the community of people developing and using tools provided by the OneAll platform.
The forums are run by the community and moderated by the OneAll team during office hours. Please stick to technical issues - and remember, no confidential information - these are public forums!

NEED HELP - NO LOG IN

First I had some members complaining if they signed in with Facebook it was a "partial" sign-in because they had no access to their edit buttons and "logged in user" functions, yet they were showing as logged in on top of the page.

If they signed in the "old fashioned: way with username and password - there was no problem, they had FULL access.

Jamroom is the platform developer and they say they have never heard tell of and can't imagine a "partial" log in scenario.


I couldn't duplicate because as the network admin, I was logging in fine with Facebook and had full access. However, today that changed and I can't log in at all, not even partially unless I use username and password.

It will say "logging in with Facebook" and appear to be doing it, but then you stay logged out. The network is here - https://indiegospel.net

Can someone please help because I am LOST. I am not a programmer and do not understand all the "gobble-de-goop" that makes this work, I was lucky to get the settings right initially, and this has been working for a long time without issue - until now.

Answers

  • Hi Ken,

    I have connected using Facebook and I get this message:
    Your account has been successfully created!
    An Admin has been notified to approve your account - you will be notified by email when you're all set.
    Thanks for signing up!
    Please get back to me once the account has been approved and I will make some more tests.
  • Hi Claude,

    I just approved. Also, I have a ticket in with Jamroom on this and Brian (the lead developer) thought he "fixed it " yesterday. However, I am still seeing the issue after the "fix", as seen in this video screen capture.

    https://drive.google.com/file/d/0Bz4Y2I6H8GwTMmFkU3E0czgyZTQ/view?usp=sharing

    However, one of the Jamroom staff was able to log in successfully to an ordinary member account as in this video.

    https://drive.google.com/open?id=0BzI1uj5oMXQLb1I3N0lLbzAtNzA

    Anothr weird thing is some of the debug logs have something to do with "OneAll". I don't know what it means - all Greek to me.

    Debug Entry Close
    Key Value
    Message [Ken Rich] Query Error: Unknown column '7i11k8qssscatac3dra9spcm54' in 'where clause'
    Date 05/07/17 09:44:30AM
    IP Address 24.224.161.25
    URL /oneall/admin_save/quota/id=1/__ajax=1
    Memory 2MB
    Data
    Array
    (
    [error] => Query Error: Unknown column '7i11k8qssscatac3dra9spcm54' in 'where clause'
    [_post] => Array
    (
    [_uri] => /oneall/admin_save/quota/id=1/__ajax=1
    [jr_html_form_token] => d71148d09744c25129eb8fe91a15755e
    [jr_html_form_profile_id] => 1175
    [apply_to_all_quotas] => on
    [allowed] => on
    [module_jumper] => oneall
    [id] => 1
    [module_url] => oneall
    [module] => jrOneAll
    [option] => admin_save
    [_1] => quota
    [__ajax] => 1
    )
  • Hi Ken,

    I just re-logged in with Facebook and I can access my account:
    https://indiegospel.net/claudeschlesser
    Query Error: Unknown column '7i11k8qssscatac3dra9spcm54' in 'where clause'
    This error is indeed not related to OneAll and this is probably also the reason why it does not work.
    This seems to be related to the Jamroonm platform. I think that you should forward the error to Brian.
  • Hi Claude,

    Yes, I sent that to Brian in the ticket yesterday (before he said he fixed it).

    I am thinking the problem might be related to the Jamroom quota system. That is the only thing that comes to mind that might explain why it works for some and not for others.

    It is still not working for me. However, I agree, at this point, it appears to be a Jamroom issue - thanks.
  • edited May 19
    Brian from Jamroom fixed whatever errors were showing up but my problems persisted. I can't personally log on and I have multiple members complaining of "partial login". By that I mean they are showing as logged in because their name appears in the menu but they have no edit buttons just like they are logged out.

    I had my master admin and personal account hooked to the same Facebook account which might have caused issues. So I have been trying to "unlink" my personal account. However, it won't let me, I try to unlink and nothing happens.

    Brian the lead developer says that pop-up window is controlled on your end.

    image
Sign in with your OneAll account to take part in the discussion.