MyBB Social Login Display

edited July 2017 in myBB
I was wondering if their is any variable or code that can be placed on a user's profile to display what social networks they've connected their account to. Thanks! :)

Answers

  • Also when ever a user tries to login with their social account it doesn't create an account. It just redirects them to the main page of the website. What's up with this?
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Hello,

    please open the OneAll Social Login config in your myBB admin area and click on the "Autodetect" and "Verify" buttons.
    Do you get a green success message for each of the tests?

    Regards,
  • James_SharpJames_SharpMember
    edited July 2017
    Yeah I do. It's green.
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Hi James,

    could you please post a link to your forum?
    I will have a closer look.

    Regards,
  • http://ragecounty.com

    I disabled social account registration because it wasn't working. Just tell me if you want me to enable it.
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Hi James,

    I just gave it a try and connected with Google. It has created a new account for me and in my profile I can see that my myBB account is linked to my Google account. As far as I can see it works correctly.

    Regards,
  • When ever I try to register with a social account is says that an error occurred and to try again later.
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    Hi James,

    sorry for the issues. Apparently this happens only when the social network provides no email address.

    Here a new version that fixes the error:
    https://secure.oneallcdn.com/extensions/mybb/1.6x.x-1.8.x/mybb-1.6.x-1.8.x---oneall-social-login-2.5.zip
  • That made my website stop loading completely. I have no idea why.
  • I uninstalled it and it seems my website is still stuck on loading. It was working fine before I installed the plugin.
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    edited July 2017
    Hi James,

    is rather seems like a server or network issue. Your server does not respond to a PING:
    ping ragecounty.com
    PING ragecounty.com (145.14.145.31) 56(84) bytes of data.
    Bugs in the code do not affect pinging.

  • Sorry yeah my host was having issues. The plugin you provided still gives me the error when I try to register a social account to the forums. It keeps saying that an error occurred and to try again later.
  • It only works for Steam at the moment. When I try Google or anything else it doesn't work.
  • Claude_SchlesserClaude_SchlesserAdministratorOneAll Team
    I have tried Google, Twitter and Steam. All work for me.
    What exactly happens in your case?
  • It redirects me to a page saying that I need to try again because an error occurred. I am then redirected again to my home page.
Sign In or Register to comment.